Przejdź do forum
Problem z instalacj...
 
Powiadomienia
Wyczyść wszystko

[Zamknięte] Problem z instalacją postgreSQL

8 Posty
5 Użytkownicy
0 Reakcje
856 Wyświetlenia

Problem jak w temacie. Podczas instalacji wszystko idzie gładko, ale pod koniec wyskakuje komunikat o takiej treści:

Failed to run initdb:1!
Please see the logfile in 'C:\Program files\PostgreSQL\8.3\tmp\initdb.log'
Note! You must read/copy this logfile before you click OK or it will be automatically removed.

I rzeczywiście w tej ścieżce znajduje się jakiś plik tekstowy, czytałem go, próbowałem kopiować, ale nadal po klinknięciu OK w tym komunikacie instalacja się automatycznie cofa.

Jakieś pomysły?


7 odpowiedzi
Urbi23
Dołączył: 13.02.2007
Oldschool Grinder

A co jest napisane w tym pliku?


_Anonymous_ Autor wątku
_Anonymous_

To cała zawartość tego pliku tekstowego.

The files belonging to this database system will be owned by user "SYSTEM".
This user must also own the server process.

The database cluster will be initialized with locale Polish_Poland.
initdb: could not find suitable text search configuration for locale Polish_Poland
The default text search configuration will be set to "simple".

creating directory C:/Program Files/PostgreSQL/8.3/data ... ok
creating subdirectories ... ok
selecting default max_connections ... Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
10
selecting default shared_buffers/max_fsm_pages ... Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
Nie moľna odnale«† okre˜lonego pliku.
400kB/20000
creating configuration files ... ok
creating template1 database in C:/Program Files/PostgreSQL/8.3/data/base/1 ... ok
initializing pg_authid ... Nie moľna odnale«† okre˜lonego pliku.
child process exited with exit code 1
initdb: removing data directory "C:/Program Files/PostgreSQL/8.3/data"


Urbi23
Dołączył: 13.02.2007
Oldschool Grinder

Wyczyść wszystkie pliki instalacyjne i spróbuj z inną instalką


_Anonymous_ Autor wątku
_Anonymous_

Nic nie dało, ciągle pojawia się ten sam problem.


loco2f2f
Dołączył: 15.03.2009
PokerStrategist

jaka wersje postges'a masz?

na stronie oficjalnej jest do sciagniecia instalka 8,4 ja mialem problemy z 8,3,1 ale z 8,4 jest juz gitara.


Przyłączam się do tego tematu, ponieważ mam ten sam problem. Sam już nie wiem jak to zainstalować, próbowałem z kilkoma instalkami i nic ciągle to samo. Irytuje mnie to i nie wiem jak to ogarnąć. Failed to run initdb:1 pojawia się przy instalce 8.3, natomiast przy 8.4 pod koniec instalacji pojawia sie: failed to run databaseserver. Byłbym wdzięczny za pomoc w rozwiązaniu tego problemu. Pozdrawiam


coldfus1on
Dołączył: 17.12.2008
PokerStrategist

moze byscie podali wiecej szczegolow zwiazanych z waszym systemem operacyjnym